Author Topic: Mineload - Na 1.9.4. ne radi dobro  (Read 2511 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Mineload - Na 1.9.4. ne radi dobro
« on: May 23, 2016, 11:49:28 PM »
Imam problem sa Mineload pluginom. Na 1.9.4. verziji Minecrafta vise ne radi kako spada i baca samo error na samu konzolu. To je i zato sto nema JSONAPI za 1.9. Tako da konzola nije tako dobra kao prije.

Neznam zasto se nebi preslo npr. na Multicraft tip konzole koji je dosta jednostavan i praktican.
www.multicraft.org

Offline
**
Re: Mineload - Na 1.9.4. ne radi dobro
« Reply #1 on: May 25, 2016, 09:13:43 PM »
I would help you but i don't really know why isnt working... Try to search on Internet about that problem please

Offline
*
Re: Mineload - Na 1.9.4. ne radi dobro
« Reply #2 on: May 25, 2016, 11:36:53 PM »
Multicraft nije besplatan panel, sumnjam da ce ga hosting ic placati svaki mjesec kada mineload radi uredno i jos je besplatan k tome.

Potrazi JSOAPI 2.1, on ti mora raditi na 1.9. Ima na sluzbenoj spigotmc.org stranici za download ako se dobro sjecam.

Offline
*
Re: Mineload - Na 1.9.4. ne radi dobro
« Reply #3 on: May 27, 2016, 12:55:40 PM »
Mineload nece da radi kada treba ubacim ni taj od Spigota 2.1, ni sa stranice koje postoji verzija jedino za 1.8
https://github.com/alecgorge/jsonapi/releases

Jednostavno konzola ne reagira na te verzije, neznam zbog kojega razloga. A npr. kada je od hostinga stara verzija 5.1.1, onda izbacuje greske na konzolu, kao sto se moze vidjeti ovdje:
http://pastebin.com/3jan2G91

Offline
*

Offline
*
Re: Mineload - Na 1.9.4. ne radi dobro
« Reply #5 on: May 28, 2016, 08:45:57 AM »
Hvala za link, sada JSONAPI radi kako treba, samo sam trebao u config whitelistat IP servera.

Ali postoji onaj drugi problem sa pluginom Mineload. Stalno izbacuje error za: getOnlinePlayers()
Neznam kako da rijesim taj problem.

http://pastebin.com/CD09XpfJ


Offline
*
Re: Mineload - Na 1.9.4. ne radi dobro
« Reply #6 on: May 28, 2016, 10:32:04 AM »
Ovo sad moze biti puno razloga, odnosno puno lokacija gdje moze doc do ove greske.
Da li imas koji drugi plugin na serveru osim mineload plugina i jsoanpi-a? Ako imas, probaj druge pluginove uklonit pa vidi.