Author Topic: mam problem  (Read 5870 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
mam problem
« on: May 04, 2017, 03:11:27 PM »
Ovako otvorio sam jos jedan server mod je rotu i sada kad upalim server skoci mi error kod mam u mod.log  Error: RCON connection not valid, check wether your config (IP + port) is correct and your gameserver is running  sve sam probao nista ne radi zna li itko kako fixati?

Offline
*
Re: mam problem
« Reply #1 on: May 04, 2017, 05:31:30 PM »
1. Rcon mora biti minimalno 8 znakova (izbjegavaj specijalne znakove poput ˝´˙`˛°˘^ˇ~).
2. Provjeri da koji od server.cfg fajlova nema prazan set rcon_password "", to ce resetirat pw kao da je nema.

Offline
**
Re: mam problem
« Reply #2 on: May 04, 2017, 06:54:01 PM »
probao sam obadvoje neradi nijedno

Offline
**
Re: mam problem
« Reply #3 on: May 05, 2017, 03:21:38 PM »
e ovako uspio sam sloziti ali mi sad skace ovaj error

0:00 [05.05.17 15:29:20] Notice: ==========================================
      0:00 [05.05.17 15:29:20] Notice: Manu-Admin-Mod v0.12.5 studio4host.com is starting...
      0:00 [05.05.17 15:29:20] Notice: ==========================================
      0:00 [05.05.17 15:29:20] Notice:   !! Please wait until the mod is completely initialised
      0:00 [05.05.17 15:29:20] Notice: Config loaded: config.cfg
      0:00 [05.05.17 15:29:20] Notice: Config loaded: maps.cfg
      0:00 [05.05.17 15:29:20] Notice: Config loaded: admins.cfg
      0:00 [05.05.17 15:29:20] Notice: Config loaded: groups.cfg
      0:00 [05.05.17 15:29:20] Notice: Config loaded: reasons.cfg
      0:00 [05.05.17 15:29:20] Notice: Language files loaded: en
      0:00 [05.05.17 15:29:20] Notice: All config files were parsed
      0:00 [05.05.17 15:29:20]  !! Warning: ConfigVar [main]ip NOT set, using default: '185.4.149.15'
      0:00 [05.05.17 15:29:20]  !! Warning: ConfigVar [main]port NOT set, using default: '28968'
      0:00 [05.05.17 15:29:20]  !! Warning: ConfigVar [main]rconpassword NOT set, using default: 'freempW312'
      0:00 [05.05.17 15:29:21] Notice: RCON connection established (185.4.149.15:28968)
      0:00 [05.05.17 15:29:21]  !! Error: Unknown game detected: 

Offline
*
Re: mam problem
« Reply #4 on: May 05, 2017, 04:02:55 PM »
Probaj dodat ovaj dvar u server.cfg ako vec nema:
Code: [Select]
set logfile_2 "2"

Offline
**
Re: mam problem
« Reply #5 on: May 05, 2017, 04:47:08 PM »
neradi

Offline
**
Re: mam problem
« Reply #6 on: May 07, 2017, 12:09:56 PM »
e uspio sam fixati trebalo je jos staviti u server.cfg  rcon_password_backup...
ali jel mozda znas kako da postavim komande u mam kao sto su !rev (ime) da nekoga revive i za davanje prestige i lvl npr !setrank 55 mike !setprestige 45 mike.... i kako da postavim botove ja stavim botove i pise 20/24 a na nekim serverima sam vidio 0 (25) (65)
« Last Edit: May 07, 2017, 12:13:07 PM by MikeCRO1 »

Offline
*
Re: mam problem
« Reply #7 on: May 07, 2017, 12:31:08 PM »
U config.cfg pod custom commands bi trebao ovako imat:
Code: [Select]
setrank = rcon setrank <FIND_PLAYER:PID>&<ARG>Koristenje:
Code: [Select]
!setrank 1 55
Ako to ne radi onda mozes ovako probat:
Code: [Select]
setrank = rcon setrank <ARG>Koristenje:
Code: [Select]
!setrank 1&55
*1 je player slot/id
*55 je rank koji dajes

https://www.survival-and-obliteration.com/index.php?page=Thread&threadID=1225
https://www.rotu-revolution.com/

Offline
**
Re: mam problem
« Reply #8 on: May 07, 2017, 12:39:33 PM »
A tako isto i kod rev stavim revive i setprestige komande i stavim rcon revive i rcon setprestige jel tako?

Offline
*
Re: mam problem
« Reply #9 on: May 07, 2017, 12:44:55 PM »
Tako je. Mozda ces se trebat poigrat sa tim <argumentima> jer rotu trazi player slot/id. A mam se nekad zblesira.

<FIND_PLAYER:PID> bi trebao vratiti slot/id
Recimo
Code: [Select]
cmd = rcon cmd <FIND_PLAYER:PID>
Code: [Select]
!cmd MikeOvo bi trebalo aktivirat komandu na nacin
Code: [Select]
rcon cmd 1*slot 1 ili vec neki drugi slot pod kojim je user na serveru

Offline
**
Re: mam problem
« Reply #10 on: May 07, 2017, 12:50:52 PM »
Ok hvala puno :)

Offline
**
Re: mam problem
« Reply #11 on: May 28, 2017, 05:29:11 PM »
e ovako probao sam puuno nacina ali nijedan neradi za revive :( ......

Offline
*
Re: mam problem
« Reply #12 on: May 28, 2017, 07:22:20 PM »
Mora raditi. Na gore ova dva linka koja sam stavio mozes pronaci upute.
Prvi link na dnu, posljednji post ima primjer kako se stavlja.

https://www.survival-and-obliteration.com/index.php?page=Thread&threadID=1225
https://www.rotu-revolution.com/